Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse Fails To Run(Eclipse not starting after launch.)
Eclipse Fails To Run [message #1820647] Fri, 24 January 2020 10:32 Go to next message
Saifullah Rahool is currently offline Saifullah RahoolFriend
Messages: 1
Registered: January 2020
Junior Member
Hi there, a Linux newbie here. My university recently asked us all to switch to Ubuntu for our programming courses and to use Eclipse as the IDE. So I recently installed Eclipse for C++ however, the program fails to launch. I'm providing the following info and maybe you can guide me on what to do.

index.php/fa/37227/0/

The log is also in the downloads.
Re: Eclipse Fails To Run [message #1820656 is a reply to message #1820647] Sat, 25 January 2020 06:44 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3880
Registered: July 2009
Senior Member

You're using Java 11 to run Eclipse 4.7.3, which was released in early 2018. While it's possible to run that on Java 9 and 10 with some work, you'll need the 2018-12 release, or newer, to run under Java 11 (which was released in late 2018). I'd suggest the current, supported, release 2019-12 unless you have a strong reason to avoid it.

Nitin Dahyabhai
Eclipse Web Tools Platform

[Updated on: Sat, 25 January 2020 06:44]

Report message to a moderator

Previous Topic:Yet another new install
Next Topic:Runtime dependencies for jetty?
Goto Forum:
  


Current Time: Mon Oct 26 23:10:51 GMT 2020

Powered by FUDForum. Page generated in 0.02997 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top