Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Rich Client Platform (RCP) » Setting the correct build configuration
Setting the correct build configuration [message #1818220] Tue, 10 December 2019 12:02 Go to next message
Mihnea-Costache Marin is currently offline Mihnea-Costache MarinFriend
Messages: 68
Registered: September 2019
Member
Hi,

I am creating an Eclipse plugin and came in contact with the following problem... I have a C project, a number of build configs and the same number of launch configurations(for each launch configuration there is a specific build configuration that needs to be done before running).

At the moment, when I run the project, it first builds with the active build configuration and then launches.

Is there a way of setting the correct build configuration for the specific run configuration?

Thank you!
Re: Setting the correct build configuration [message #1818238 is a reply to message #1818220] Tue, 10 December 2019 19:28 Go to previous message
Rolf Theunissen is currently offline Rolf TheunissenFriend
Messages: 179
Registered: April 2012
Senior Member
I guess that you can better ask this at the Eclipse CDT forum: https://www.eclipse.org/forums/index.php?t=thread&frm_id=80
Previous Topic:Integrating QT with Eclipse
Next Topic:Get the current launch configuration
Goto Forum:
  


Current Time: Sat Nov 28 23:42:48 GMT 2020

Powered by FUDForum. Page generated in 0.05979 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top