Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Configuring KURA for AWS(Problems configuring KURA to connect to AWS IoT)
Configuring KURA for AWS [message #1810751] Mon, 19 August 2019 08:06 Go to next message
Mike McKean is currently offline Mike McKeanFriend
Messages: 3
Registered: August 2019
Junior Member
Hi,

I am trying to connect using KURA 3.20 on a Raspberry Pi, to AWS IoT. To try and help you, I attached a screenshot of the error message, but it is;

index.php/fa/36132/0/

Failed to connect! Please review your configuration and try again later.

Show Stack Trace

Unknown.Ug<IP Address of my Device>/kura line 9 > scriptElement)
Unknown.ah<IP Address of my Device>/kura line 9 > scriptElement)
etc

Any help would be appreciated.
Thanks
Mike




[Updated on: Mon, 19 August 2019 18:28]

Report message to a moderator

Re: Configuring KURA for AWS [message #1810808 is a reply to message #1810751] Tue, 20 August 2019 03:51 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3537
Registered: July 2009
Senior Member

You might try the KURA forum itself: https://eclipse.org/forums/index.php/f/273/

Nitin Dahyabhai
Eclipse Web Tools Platform
Previous Topic:Unable to fetch local jfrog artifacts in eclipse
Next Topic:Unable to create a Maven project
Goto Forum:
  


Current Time: Wed Dec 11 21:35:16 GMT 2019

Powered by FUDForum. Page generated in 0.03438 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top