Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » WindowBuilder » WB install error
WB install error [message #1809992] Sat, 27 July 2019 19:12 Go to next message
Alessandro Borges is currently offline Alessandro BorgesFriend
Messages: 1
Registered: July 2019
Junior Member
Gentlemen,

I'm a long time user of WB, since it was paid. (US$ 150 per year, I guess).

My current install WB just stop working and gives me error like below:

An error occurred during the org.eclipse.equinox.internal.p2.engine.phases.CheckTrust phase.
session context was:(profile=S__Eclipse2019_eclipse, phase=org.eclipse.equinox.internal.p2.engine.phases.CheckTrust, operand=, action=).
Error reading signed content.
Exception in opening zip file: C:\Users\aless\.p2\pool\plugins\org.eclipse.wb.core_1.10.0.201812270937.jar



I've already tried the following:
* Fresh Eclipse install (4,11)
* fresh workspace
* -clean boot
* WB 1.9.1, "latest", 1.9.2

All of then failed.
Attached goes WB install request.


  • Attachment: WB_001.jpg
    (Size: 9.14KB, Downloaded 92 times)
Re: WB install error [message #1821932 is a reply to message #1809992] Sun, 23 February 2020 14:02 Go to previous message
Wim Jongman is currently offline Wim JongmanFriend
Messages: 493
Registered: July 2009
Senior Member

Do not install XWT support (it requires WTP)
Previous Topic:Annoying graphic bug on Ubuntu
Next Topic:WindowBuilder encountered unexpected internal error.
Goto Forum:
  


Current Time: Tue Nov 29 15:01:52 GMT 2022

Powered by FUDForum. Page generated in 0.01546 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top