Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Unable to install updates in Eclipse Jee 2019-03
Unable to install updates in Eclipse Jee 2019-03 [message #1808289] Fri, 21 June 2019 06:35 Go to next message
Geoff Alexander is currently offline Geoff AlexanderFriend
Messages: 28
Registered: November 2013
Junior Member
I installed Eclipse Jee 2019-03 via the Eclipse Installer on Windows 10 about a week ago. When I try to install updates via Help -> Check for Updates, I get the following error:

An error occurred while collecting items to be installed
session context was:(profile=C__eclipse_jee-2019-03_eclipse, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
No repository found containing: osgi.bundle,org.eclipse.epp.mpc.core,1.7.6.v20190415-1216
No repository found containing: osgi.bundle,org.eclipse.epp.mpc.core.win32,1.7.6.v20190415-1216
No repository found containing: osgi.bundle,org.eclipse.epp.mpc.help.ui,1.7.6.v20190415-1216
No repository found containing: osgi.bundle,org.eclipse.epp.mpc.ui,1.7.6.v20190416-1746
No repository found containing: osgi.bundle,org.eclipse.epp.mpc.ui.css,1.7.6.v20190415-1216
No repository found containing: org.eclipse.update.feature,org.eclipse.epp.mpc,1.7.6.v20190416-1746


Is this a known problem? If so, how do I fix the problem. If not, where/how should I report the problem?

[Updated on: Fri, 21 June 2019 06:38]

Report message to a moderator

Re: Unable to install updates in Eclipse Jee 2019-03 [message #1808290 is a reply to message #1808289] Fri, 21 June 2019 06:56 Go to previous messageGo to next message
Geoff Alexander is currently offline Geoff AlexanderFriend
Messages: 28
Registered: November 2013
Junior Member
Removing Marketplace Client, as suggested in Update of the Eclipse founder's edition not possible, from the list of updates allowed the other updates to be installed. However, I still get the above error when trying to update Marketplace Client. I wonder if this may be related to the problem I posted in Unable to open Eclipse Marketplace in Eclipse Jee 2019-03.

[Updated on: Fri, 21 June 2019 06:58]

Report message to a moderator

Re: Unable to install updates in Eclipse Jee 2019-03 [message #1808304 is a reply to message #1808290] Fri, 21 June 2019 09:20 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 30553
Registered: July 2009
Senior Member
I'm not sure if I'm repeating myself, but it would be best to install 2019-06 (or update to it) because for this version of MPC uses newer versions of the Apache libraries.
Previous Topic:update of maven multi module project failed loaded from git
Next Topic:Unable to open Eclipse Marketplace in Eclipse Jee 2019-03
Goto Forum:
  


Current Time: Mon Oct 21 18:00:22 GMT 2019

Powered by FUDForum. Page generated in 0.03188 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top