Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Cannot install Remote System Explorer
Cannot install Remote System Explorer [message #1802417] Fri, 08 February 2019 14:25 Go to next message
Tom Harvey is currently offline Tom HarveyFriend
Messages: 3
Registered: January 2019
Junior Member
I'm running Eclipse Version: 2018-12 (4.10.0) and am trying to install the add on Remote system explorer. Online i can view it here https://marketplace.eclipse.org/content/remote-system-explorer-ssh-telnet-ftp-and-dstore-protocols

But I can't find it from the eclipse marketplace within the ide. I have also followed some other download links that say the url no longer exists.

Does anyone know if this plugin is still supported and available?
Re: Cannot install Remote System Explorer [message #1802445 is a reply to message #1802417] Sat, 09 February 2019 01:58 Go to previous message
Anne Creek is currently offline Anne CreekFriend
Messages: 275
Registered: September 2014
Senior Member
Using "add new software" on Eclipse 2019-03-M1 and setting filter to "Remote System Explorer" on "all sites" downloaded something about"Remote System Explorer" but still no "Remote System Explorer" to configure. I did not pursue it any further such as checking "perspective " etc.
Previous Topic:Copy text from TCF Debug Process Terminal console
Next Topic:Running Eclipse IDE using OpenMN ?
Goto Forum:
  


Current Time: Mon Aug 26 09:08:49 GMT 2019

Powered by FUDForum. Page generated in 0.03829 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top