Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Unable to install GEF on eclipse 2018-12(Unable to edit .dot document on eclipse)
Unable to install GEF on eclipse 2018-12 [message #1801367] Thu, 17 January 2019 15:33 Go to next message
Amit Singh is currently offline Amit SinghFriend
Messages: 1
Registered: January 2019
Junior Member
i have installed eclipse 2018-12 and want to edit .dot graph files. i tried installing latest GEF 5.0.300 from https://hudson.eclipse.org/gef/job/gef-master/lastSuccessfulBuild/artifact/update-site. But, during installation it always gives unable to read message, connection timeout error everytime. Specially, with .gz files. i tried to manually download those files but the download fails everytime.

Kindly help me in this matter and guide to install gef for eclipse 2018-12 version. So that i can open .dot files within it.

Thanks
Re: Unable to install GEF on eclipse 2018-12 [message #1809136 is a reply to message #1801367] Tue, 09 July 2019 21:14 Go to previous message
Tamas Miklossy is currently offline Tamas MiklossyFriend
Messages: 61
Registered: February 2016
Member
Hello Amit!

Did you try to install the GEF components from the Eclipse Release train?

See also: Graphical Editing Framework (GEF) 5.1.0 Release

Regards,
Tamas

[Updated on: Wed, 10 July 2019 05:00]

Report message to a moderator

Previous Topic: Eclipse Community Forums
Next Topic:Eclipse is not getting installed
Goto Forum:
  


Current Time: Tue Oct 15 23:28:03 GMT 2019

Powered by FUDForum. Page generated in 0.03102 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top