Skip to main content

Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse does not finish to updatepacks(Eclipse does not finish to refresh packs)
Eclipse does not finish to updatepacks [message #1776577] Fri, 17 November 2017 20:28 Go to next message
Alessandro Cosci is currently offline Alessandro CosciFriend
Messages: 1
Registered: November 2017
Junior Member
dear all,
i've just installed eclipse luna in my pc (i need to work with this version).
I would like to use it for programming STM microcontroller.
When I want to select the proper micro for building no devices appear, so i tried to update packs.
First everything goes fine, then the system stops in the middle of the updating.
I tried to leave it more than 2 hours and nothing happened.

what shall i do?
Thanks a lot!
Re: Eclipse does not finish to updatepacks [message #1776621 is a reply to message #1776577] Sat, 18 November 2017 16:59 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 31961
Registered: July 2009
Senior Member
It's an old version and is not supported. I have no idea what STM microcontroller not what "update packs" means.

Ed Merks
Professional Support:
Previous Topic:JOptionPane HELP PLEASE (New)
Next Topic:Compiling
Goto Forum:

Current Time: Sat Jul 31 00:39:26 GMT 2021

Powered by FUDForum. Page generated in 0.02852 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top