Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » BIRT Framework 4.6 conflicting to Jetty - Bundles: all the jetty bundles 9.4.3(BIRT Framework 4.6 cannot install when Jetty 9.3 is installed and vice versa)
BIRT Framework 4.6 conflicting to Jetty - Bundles: all the jetty bundles 9.4.3 [message #1759742] Tue, 18 April 2017 07:15
lea abrugena is currently offline lea abrugenaFriend
Messages: 35
Registered: October 2012
Member
I'm using eclipse Neon and installing Jetty 9.X (org.eclipse.jetty.bundles.f.feature) and BIRT 4.6 (org.eclipse.birt.feature) .

Here's the error i have encountered. Please help how to fix this. Thanks!

Cannot complete the install because of a conflicting dependency.
Software being installed: BIRT Framework 4.6.0.v201606072122 (org.eclipse.birt.feature.group 4.6.0.v201606072122)
Software currently installed: Jetty - Bundles: all the jetty bundles 9.4.3.201703302210 (org.eclipse.jetty.bundles.f.feature.group 9.4.3.201703302210)
Only one of the following can be installed at once:
Jetty :: OSGi :: Boot 9.3.5.v20151012 (org.eclipse.jetty.osgi.boot 9.3.5.v20151012)
Jetty :: OSGi :: Boot 9.3.18.v20170406 (org.eclipse.jetty.osgi.boot 9.3.18.v20170406)
Jetty :: OSGi :: Boot 9.3.1.v20150714 (org.eclipse.jetty.osgi.boot 9.3.1.v20150714)
Jetty :: OSGi :: Boot 9.0.0.v20130308 (org.eclipse.jetty.osgi.boot 9.0.0.v20130308)
Jetty :: OSGi :: Boot 9.0.3.v20130506 (org.eclipse.jetty.osgi.boot 9.0.3.v20130506)
Jetty :: OSGi :: Boot 9.3.15.v20161220 (org.eclipse.jetty.osgi.boot 9.3.15.v20161220)
Jetty :: OSGi :: Boot 9.2.2.v20140723 (org.eclipse.jetty.osgi.boot 9.2.2.v20140723)
Jetty :: OSGi :: Boot 9.1.0.RC0 (org.eclipse.jetty.osgi.boot 9.1.0.RC0)
Jetty :: OSGi :: Boot 9.1.4.v20140401 (org.eclipse.jetty.osgi.boot 9.1.4.v20140401)
Jetty :: OSGi :: Boot 9.3.14.v20161028 (org.eclipse.jetty.osgi.boot 9.3.14.v20161028)
Jetty :: OSGi :: Boot 9.0.0.RC2 (org.eclipse.jetty.osgi.boot 9.0.0.RC2)
Jetty :: OSGi :: Boot 9.4.0.v20161208 (org.eclipse.jetty.osgi.boot 9.4.0.v20161208)
Jetty :: OSGi :: Boot 9.0.0.RC1 (org.eclipse.jetty.osgi.boot 9.0.0.RC1)
Jetty :: OSGi :: Boot 9.1.0.RC2 (org.eclipse.jetty.osgi.boot 9.1.0.RC2)
Jetty :: OSGi :: Boot 9.2.0.v20140526 (org.eclipse.jetty.osgi.boot 9.2.0.v20140526)
Jetty :: OSGi :: Boot 9.3.4.RC1 (org.eclipse.jetty.osgi.boot 9.3.4.RC1)
Jetty :: OSGi :: Boot 9.2.1.v20140609 (org.eclipse.jetty.osgi.boot 9.2.1.v20140609)
Jetty :: OSGi :: Boot 9.3.9.v20160517 (org.eclipse.jetty.osgi.boot 9.3.9.v20160517)
Jetty :: OSGi :: Boot 9.3.12.v20160915 (org.eclipse.jetty.osgi.boot 9.3.12.v20160915)
Jetty :: OSGi :: Boot 9.4.1.v20170120 (org.eclipse.jetty.osgi.boot 9.4.1.v20170120)
Jetty :: OSGi :: Boot 9.0.4.v20130625 (org.eclipse.jetty.osgi.boot 9.0.4.v20130625)
Jetty :: OSGi :: Boot 9.3.0.v20150612 (org.eclipse.jetty.osgi.boot 9.3.0.v20150612)
Jetty :: OSGi :: Boot 9.3.17.v20170317 (org.eclipse.jetty.osgi.boot 9.3.17.v20170317)
Jetty :: OSGi :: Boot 9.3.6.v20151106 (org.eclipse.jetty.osgi.boot 9.3.6.v20151106)
Jetty :: OSGi :: Boot 9.2.13.v20150730 (org.eclipse.jetty.osgi.boot 9.2.13.v20150730)
Jetty :: OSGi :: Boot 9.1.0.v20131115 (org.eclipse.jetty.osgi.boot 9.1.0.v20131115)
Jetty :: OSGi :: Boot 9.3.2.v20150730 (org.eclipse.jetty.osgi.boot 9.3.2.v20150730)
Jetty :: OSGi :: Boot 9.0.5.v20130815 (org.eclipse.jetty.osgi.boot 9.0.5.v20130815)
Jetty :: OSGi :: Boot 9.0.2.v20130417 (org.eclipse.jetty.osgi.boot 9.0.2.v20130417)
Jetty :: OSGi :: Boot 9.4.3.v20170317 (org.eclipse.jetty.osgi.boot 9.4.3.v20170317)
Jetty :: OSGi :: Boot 9.1.2.v20140210 (org.eclipse.jetty.osgi.boot 9.1.2.v20140210)
Jetty :: OSGi :: Boot 9.2.4.v20141103 (org.eclipse.jetty.osgi.boot 9.2.4.v20141103)
Jetty :: OSGi :: Boot 9.0.7.v20131107 (org.eclipse.jetty.osgi.boot 9.0.7.v20131107)
Jetty :: OSGi :: Boot 9.2.9.v20150224 (org.eclipse.jetty.osgi.boot 9.2.9.v20150224)
Jetty :: OSGi :: Boot 9.0.6.v20130930 (org.eclipse.jetty.osgi.boot 9.0.6.v20130930)
Jetty :: OSGi :: Boot 9.0.1.v20130408 (org.eclipse.jetty.osgi.boot 9.0.1.v20130408)
Jetty :: OSGi :: Boot 9.2.8.v20150217 (org.eclipse.jetty.osgi.boot 9.2.8.v20150217)
Jetty :: OSGi :: Boot 9.2.5.v20141112 (org.eclipse.jetty.osgi.boot 9.2.5.v20141112)
Jetty :: OSGi :: Boot 9.1.3.v20140225 (org.eclipse.jetty.osgi.boot 9.1.3.v20140225)
Jetty :: OSGi :: Boot 9.1.1.v20140108 (org.eclipse.jetty.osgi.boot 9.1.1.v20140108)
Jetty :: OSGi :: Boot 9.1.5.v20140505 (org.eclipse.jetty.osgi.boot 9.1.5.v20140505)
Jetty :: OSGi :: Boot 9.2.3.v20140905 (org.eclipse.jetty.osgi.boot 9.2.3.v20140905)
Jetty :: OSGi :: Boot 9.4.2.v20170220 (org.eclipse.jetty.osgi.boot 9.4.2.v20170220)
Jetty :: OSGi :: Boot 9.2.10.v20150310 (org.eclipse.jetty.osgi.boot 9.2.10.v20150310)
Jetty :: OSGi :: Boot 9.2.7.v20150116 (org.eclipse.jetty.osgi.boot 9.2.7.v20150116)
Jetty :: OSGi :: Boot 9.3.3.v20150827 (org.eclipse.jetty.osgi.boot 9.3.3.v20150827)
Jetty :: OSGi :: Boot 9.2.6.v20141205 (org.eclipse.jetty.osgi.boot 9.2.6.v20141205)
Jetty :: OSGi :: Boot 9.2.12.v20150709 (org.eclipse.jetty.osgi.boot 9.2.12.v20150709)
Jetty :: OSGi :: Boot 9.3.10.v20160621 (org.eclipse.jetty.osgi.boot 9.3.10.v20160621)
Jetty :: OSGi :: Boot 9.0.0.RC0 (org.eclipse.jetty.osgi.boot 9.0.0.RC0)
Cannot satisfy dependency:
From: BIRT Framework 4.6.0.v201606072122 (org.eclipse.birt.feature.group 4.6.0.v201606072122)
To: org.eclipse.jetty.osgi.boot [9.2.13.v20150730]
Cannot satisfy dependency:
From: Jetty - Bundles: all the jetty bundles 9.4.3.201703302210 (org.eclipse.jetty.bundles.f.feature.group 9.4.3.201703302210)
To: org.eclipse.jetty.osgi.boot [9.4.3.v20170317]
Previous Topic:tomcat stop working
Next Topic:Eclipse Integration
Goto Forum:
  


Current Time: Tue Oct 22 08:54:09 GMT 2019

Powered by FUDForum. Page generated in 0.03709 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top