Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse Startup error , Java?(I have downloaded Eclipse but can't get it to run)
Eclipse Startup error , Java? [message #1756490] Fri, 17 March 2017 18:56 Go to next message
Debbie Boulware is currently offline Debbie BoulwareFriend
Messages: 1
Registered: March 2017
Junior Member
I have downloaded Eclipse, but it is still just in my downloads, and won't run. When I try to start it, I get an error message that appears to be a Java issue. but I've updated java. I wonder if it is looking for Java under the incorrect path... but I don't know how to change this. Attached is a file with the message I get.

I do not have a path called C:\program data\oracle\java...
mine is: c:\program files (x86)\java\jre1.8.0_51or \jre1.8.0_121
to get to java -- even then I don't see and exe file
Re: Eclipse Startup error , Java? [message #1756492 is a reply to message #1756490] Fri, 17 March 2017 19:45 Go to previous messageGo to next message
Tauno Voipio is currently offline Tauno VoipioFriend
Messages: 580
Registered: August 2014
Senior Member
Please jettison the downloaded package, download the Eclipse Installer and use it.

--

Tauno Voipio
Re: Eclipse Startup error , Java? [message #1756497 is a reply to message #1756492] Fri, 17 March 2017 20:00 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3783
Registered: July 2009
Senior Member

Or at least make sure you're using a 64-bit installation of Java for your 64-bit download of Eclipse.

And in the future, don't embed images into a different file format before attaching them to a post. It's easier for people to see the image itself if you attach it itself.


Nitin Dahyabhai
Eclipse Web Tools Platform
Previous Topic:JavaFX text
Next Topic:Router Setup
Goto Forum:
  


Current Time: Tue Aug 04 09:27:33 GMT 2020

Powered by FUDForum. Page generated in 0.08182 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top