Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Unable to install Eclipse(Java undetected even though java is installed)
icon9.gif  Unable to install Eclipse [message #1750746] Tue, 27 December 2016 22:04 Go to next message
Leandro Martinez is currently offline Leandro MartinezFriend
Messages: 2
Registered: December 2016
Junior Member
I'm trying to install Eclipse to learn about API calls.

I'd like to connect into Google Adwords API and Eclipse was as recommended by Google Developers video instruction.

The problem is that whenever I try to install Eclipse, I got this message:

Unfortunately the Java version needed to run Eclipse Installer couldn't be found on your system. You need the following version or a higher version:
- Java 1.7.0 (64 Bit)

Please download and install a Java Runtime Environment (JRE),
or a Java Development Kit (JDK) if you plan to do Java development:
- Oracle JDK 1.8.0
- Oracle JRE 1.8.0
- Oracle JDK 1.7.0
- Oracle JRE 1.7.0


Funny thing is that I already have the 1.8.0 JDK installed, and yet, Eclipse doesn't seem to detect it.

I also already try standard things like uninstall java and install again, run updates and stuff.

Hope you can help me.
  • Attachment: java.png
    (Size: 46.55KB, Downloaded 199 times)
Re: Unable to install Eclipse [message #1750770 is a reply to message #1750746] Wed, 28 December 2016 12:38 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3797
Registered: July 2009
Senior Member

Is it a 64 Bit "1.8.0 JDK"?

Nitin Dahyabhai
Eclipse Web Tools Platform
Re: Unable to install Eclipse [message #1750773 is a reply to message #1750770] Wed, 28 December 2016 14:32 Go to previous message
Leandro Martinez is currently offline Leandro MartinezFriend
Messages: 2
Registered: December 2016
Junior Member
Nice, I was trying with the 84 bit. It worked.

Thanks a lot Very Happy
Previous Topic:StackOverFlowError
Next Topic:Problem on Breakpoints
Goto Forum:
  


Current Time: Fri Aug 14 23:38:09 GMT 2020

Powered by FUDForum. Page generated in 0.03014 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top