Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse crashes when attempting to load Lynda's exercise files
Eclipse crashes when attempting to load Lynda's exercise files [message #1739249] Thu, 28 July 2016 21:02 Go to next message
Roy Keret is currently offline Roy KeretFriend
Messages: 2
Registered: July 2016
Junior Member
Hi, I'm attempting to learn basic Java using a Lynda course. (Up and Running with Java Applications)

Per the course's instructions, I've navigated to oracle.org and searched for 'Eclipse IDE for Java Developers'

Got as far as this page:

<eclipse>/downloads/download.php?file=/technology/epp/downloads/release/kepler/SR1/eclipse-java-kepler-SR1-linux-gtk-x86_64.tar.gz

Where every download link is broken. so I've traverse up in the folder hierarchy to find that apparently the hierarchy changed from "SR1" to "SR2".

Downloaded and extracted "eclipse-java-kepler-SR2-linux-gtk-x86_64.tar.gz"

Specified Oracle's JDK in eclipse.ini

OS: CrunchBang Linux x64
JDK: Oracle JDK 1.8.0_101 X64

Everything seems to work, but when I import Lynda's workspaces (according to the exact course instructions) Eclipse's crashes..

Log's attached..

Would appreciate any lead.. Smile
  • Attachment: 0.log
    (Size: 10.31KB, Downloaded 97 times)
Re: Eclipse crashes when attempting to load Lynda's exercise files [message #1739265 is a reply to message #1739249] Fri, 29 July 2016 07:28 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3503
Registered: July 2009
Senior Member

Kepler is 3 releases back; I thought Lynda was renowned for keeping current. The equivalent Neon package from http://www.eclipse.org/downloads/packages/eclipse-ide-java-developers/neonr should work similarly.

Nitin Dahyabhai
Eclipse Web Tools Platform

[Updated on: Fri, 29 July 2016 07:29]

Report message to a moderator

Re: Eclipse crashes when attempting to load Lynda's exercise files [message #1739299 is a reply to message #1739265] Fri, 29 July 2016 13:31 Go to previous message
Roy Keret is currently offline Roy KeretFriend
Messages: 2
Registered: July 2016
Junior Member
Nitin Dahyabhai wrote on Fri, 29 July 2016 07:28
Kepler is 3 releases back; I thought Lynda was renowned for keeping current.


Yeah..that's actually my fault, I've followed the first Google result for "Eclipse IDE for Java Developers", which points to Kepler. Smile

Anyways, seems it's not a version issue, I've now installed Neon (at a different directory) and the behavior remains the same..
Previous Topic:TestNG Plugin Troubles
Next Topic:javax.persistence.PersistenceException: No Persistence provider for EntityManager named XXXX
Goto Forum:
  


Current Time: Sun Sep 22 20:57:24 GMT 2019

Powered by FUDForum. Page generated in 0.02702 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top