Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » eclipse-jee-mars-R-win32-x86_64(Eclipse does not start on Windows 10 Pro)
icon4.gif  eclipse-jee-mars-R-win32-x86_64 [message #1736861] Sun, 03 July 2016 22:49 Go to next message
Vivek Soni is currently offline Vivek SoniFriend
Messages: 1
Registered: July 2016
Junior Member
I don't get any error or Eclipse Display when I try to open Eclipse on Windows 10 pro ( 64 bit) operating system, Eclipse image is : eclipse-jee-mars-R-win32-x86_64

i tried the usual trick of installing it from another login and open it from the another it did not work there either.

where do I see the launch logs of the Eclipse install?
Re: eclipse-jee-mars-R-win32-x86_64 [message #1736865 is a reply to message #1736861] Mon, 04 July 2016 05:19 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3503
Registered: July 2009
Senior Member

How are you unzipping it? Do the relevant user accounts have the right permissions where you unzipped it?

Nitin Dahyabhai
Eclipse Web Tools Platform
Previous Topic:Eclipse Only Works From Installer [SOLVED]
Next Topic:Setting a Korean -Duser.name in eclipse.ini
Goto Forum:
  


Current Time: Sun Sep 22 14:54:45 GMT 2019

Powered by FUDForum. Page generated in 0.03336 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top