Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Cannot run Eclipse (new install)
Cannot run Eclipse (new install) [message #1736666] Fri, 01 July 2016 03:52 Go to next message
Deborah Payne is currently offline Deborah PayneFriend
Messages: 1
Registered: July 2016
Junior Member
Hello Everyone. I've just installed Eclipse on my Macbook, cannot get it to run because it says incompatible JVM. Says version 1.6.0_05 is not suitable, but when I goto the java page to verify my version, it says I have 1.8._092 installed.

What am I doing wrong here?

index.php/fa/26313/0/

index.php/fa/26314/0/
Re: Cannot run Eclipse (new install) [message #1736691 is a reply to message #1736666] Fri, 01 July 2016 07:53 Go to previous messageGo to next message
Lorenz is currently offline LorenzFriend
Messages: 11
Registered: July 2009
Junior Member
Deborah Payne wrote:
>Hello Everyone. I've just installed Eclipse on my Macbook, cannot get
>it to run because it says incompatible JVM. Says version 1.6.0_05 is
>not suitable, but when I goto the java page to verify my version, it
>says I have 1.8._092 installed.
>
>What am I doing wrong here?

looks like you have multiple java versions installed.

you need to point eclipse.ini to the correct one then.
--

Lorenz
Re: Cannot run Eclipse (new install) [message #1737417 is a reply to message #1736691] Fri, 08 July 2016 00:29 Go to previous messageGo to next message
Lizzy Baldwin is currently offline Lizzy BaldwinFriend
Messages: 1
Registered: July 2016
Junior Member
How do I do that?
Re: Cannot run Eclipse (new install) [message #1737419 is a reply to message #1737417] Fri, 08 July 2016 03:59 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3437
Registered: July 2009
Senior Member

See the sticky post at the top of the forum and the wiki page to which it links: https://www.eclipse.org/forums/index.php/t/198527/ .

Nitin Dahyabhai
Eclipse Web Tools Platform
Previous Topic:Is there a swagger plugin available for eclipse
Next Topic:Newbie requests help with Eclipse installation (PHP & JavaScript)
Goto Forum:
  


Current Time: Fri Jul 19 04:39:32 GMT 2019

Powered by FUDForum. Page generated in 0.04474 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top