Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » \Contents\MacOS does not exist. in eclipse 4.5.2
\Contents\MacOS does not exist. in eclipse 4.5.2 [message #1733700] Tue, 31 May 2016 06:55
DEEPALI KARLEKAR is currently offline DEEPALI KARLEKARFriend
Messages: 7
Registered: April 2016
Junior Member
I am trying to upgrade my project from eclipse 3.8.2 to eclipse 4.5.2. While buildingn my project with pde build, I am getting this following error. \Contents\MacOS does not exist.

This part was working fine with earlier version.

I have updated java SDK, delta pack to 4.5.2


Details:

C:\p4root\common\build_templates\eclipse_pde\build.xml:144: The following error occurred while executing this line:
[exec] C:\eclipse4.5.2\plugins\org.eclipse.pde.build_3.9.100.v20150521-1524\scripts\productBuild\productBuild.xml:45: The following error occurred while executing this line:
[exec] C:\eclipse4.5.2\plugins\org.eclipse.pde.build_3.9.100.v20150521-1524\scripts\build.xml:129: The following error occurred while executing this line:
[exec] C:\p4root\myproject\dev\build\myproject\configuration\customTargets.xml:29: The following error occurred while executing this line:
[exec] C:\eclipse4.5.2\plugins\org.eclipse.pde.build_3.9.100.v20150521-1524\scripts\productBuild\allElements.xml:20: The following error occurred while executing this line:
[exec] C:\eclipse4.5.2\plugins\org.eclipse.pde.build_3.9.100.v20150521-1524\scripts\genericTargets.xml:195: The following error occurred while executing this line:
[exec] C:\p4root\myproject\dev\build\myproject\base\package.org.eclipse.pde.build.container.feature.all.xml:27: The following error occurred while executing this line:
[exec] C:\p4root\myproject\dev\build\myproject\base\package.org.eclipse.pde.build.container.feature.all.xml:15: The following error occurred while executing this line:
[exec] C:\eclipse4.5.2\plugins\org.eclipse.pde.build_3.9.100.v20150521-1524\scripts\productBuild\allElements.xml:35: The following error occurred while executing this line:
[exec] C:\p4root\talon\dev\build\myproject\base\package.org.eclipse.pde.build.container.feature.macosx.cocoa.x86_64.xml:92: The following error occurred while executing this line:
[exec] C:\p4root\myproject\dev\build\myproject\base\package.org.eclipse.pde.build.container.feature.macosx.cocoa.x86_64.xml:1555: C:\p4root\myproject\dev\build\myproject\base\tmp\eclipse\Contents\MacOS does not exist.


Its little urgent for us to fix. I tried some other posts on this same issue but couldnt found much help.


Thanks in advance
Previous Topic:PyDev not seeing current folder
Next Topic:Error
Goto Forum:
  


Current Time: Tue Sep 17 00:30:52 GMT 2019

Powered by FUDForum. Page generated in 0.02923 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top