Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » 64 bit won't install(64 bit installer for Linux won't run.)
64 bit won't install [message #1730337] Mon, 25 April 2016 07:59 Go to next message
Chuck Pergiel is currently offline Chuck PergielFriend
Messages: 30
Registered: April 2016
Location: Silicon Forest
Member
Processor: Intel(R) Core(TM) i5-4670K CPU
seems to be 64bit
Download 64bit installer for Linux, unzip, try and run installer from file folder and get nothing. Try from terminal window and get a funny error message:

bash: ./eclipse-inst: cannot execute binary file: Exec format error

Download 32bit version and it installs and runs fine.


Sent from my Commodore-64 via a US Robotics 300 Baud Modem
Re: 64 bit won't install [message #1730449 is a reply to message #1730337] Mon, 25 April 2016 22:39 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3905
Registered: July 2009
Senior Member

You must be running a 32-bit Linux O.S. Otherwise, I can't find a question here.

Nitin Dahyabhai
Eclipse Web Tools Platform
Previous Topic:What version to support Python, Vi, Git, Font Rezing
Next Topic:Question about how to use Pydev & Git Together
Goto Forum:
  


Current Time: Sun Nov 29 15:10:37 GMT 2020

Powered by FUDForum. Page generated in 0.03238 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top