Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Error while installing Angularjs plugin(Error while installing Angularjs plugin)
Error while installing Angularjs plugin [message #1726415] Sun, 13 March 2016 08:09 Go to next message
Samriddhi Arora is currently offline Samriddhi AroraFriend
Messages: 1
Registered: March 2016
Junior Member
I am using Eclipse version 4.4.2, and getting following error message while installing Angularjs plugin from marketplace.

An error occurred while collecting items to be installed
session context was:(profile=epp.package.java, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
Unable to read repository at http: //oss.opensagres.fr/angularjs-eclipse/1.1.0/plugins/ternjs_1.1.0.201511082254.jar.
Premature end of Content-Length delimited message body (expected: 16753236; received: 6405341

Can i get some help in resolving it.
Re: Error while installing Angularjs plugin [message #1726461 is a reply to message #1726415] Mon, 14 March 2016 06:50 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 31609
Registered: July 2009
Senior Member
Perhaps it's just a temporary network problem at your end. That file
seems to be okay. You could try again, and you could try loading it
with your browse to see if it really seems broken.

On 13.03.2016 18:53, Samriddhi Arora wrote:
> I am using Eclipse version 4.4.2, and getting following error message
> while installing Angularjs plugin from marketplace.
>
> An error occurred while collecting items to be installed
> session context was:(profile=epp.package.java,
> phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=,
> action=).
> Unable to read repository at http:
> //oss.opensagres.fr/angularjs-eclipse/1.1.0/plugins/ternjs_1.1.0.201511082254.jar.
> Premature end of Content-Length delimited message body (expected:
> 16753236; received: 6405341
>
> Can i get some help in resolving it.


Ed Merks
Professional Support: https://www.macromodeling.com/
Re: Error while installing Angularjs plugin [message #1727630 is a reply to message #1726461] Thu, 24 March 2016 14:38 Go to previous messageGo to next message
Prabakar IS is currently offline Prabakar ISFriend
Messages: 2
Registered: March 2016
Junior Member
I am facing the same issue today. I tried to download the jar separately (from browser) and it failed too - stating network error.

ternjs_1.1.0.201511082254.jar
Unknown network error.
oss.opensagres.fr/angularjs-eclipse/1.1.0/plugins/ternjs_1.1.0.201511082254.jar
(i have omitted http here while posting as it did not allow me to provide the full URL)
Can some one try and confirm if this file is downloadable now...
Re: Error while installing Angularjs plugin [message #1727856 is a reply to message #1727630] Mon, 28 March 2016 15:15 Go to previous message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3071
Registered: July 2009
Senior Member
You do realize that the URL in question is not hosted by or maintained by Eclipse.org, right? And that the AngularJS plugin is provided by a third-party, not eclipse.org?
Have you contacted the publisher of that plugin about the problem?
Previous Topic:Mylyn installation
Next Topic:Redirect console to file
Goto Forum:
  


Current Time: Fri Nov 27 07:05:37 GMT 2020

Powered by FUDForum. Page generated in 0.03796 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top