Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Error: Eclipse wont install due to old JVM (macbook)
Error: Eclipse wont install due to old JVM (macbook) [message #1722017] Tue, 02 February 2016 09:22 Go to next message
Oren Horesh is currently offline Oren HoreshFriend
Messages: 3
Registered: February 2016
Junior Member
I have a mac with OS X Yosemite 10.10.5 and Eclipse Installer wont open because JVM is not version 17.

What I am looking for:
1. How to update my JVM to v17
2. A download of Eclipse that won't require JVM v17

Attached is a screenshot of the error.
Re: Error: Eclipse wont install due to old JVM (macbook) [message #1722074 is a reply to message #1722017] Tue, 02 February 2016 16:07 Go to previous messageGo to next message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3071
Registered: July 2009
Senior Member
You can install a JDK (as opposed to just a JRE). See this message for some more details.
Re: Error: Eclipse wont install due to old JVM (macbook) [message #1722123 is a reply to message #1722017] Tue, 02 February 2016 19:47 Go to previous message
Tauno Voipio is currently offline Tauno VoipioFriend
Messages: 495
Registered: August 2014
Senior Member
Please see my response to your other message on the same subject.

--

Tauno Voipio
Previous Topic:error logged from ant ui
Next Topic:Where to report website/documentation errors?
Goto Forum:
  


Current Time: Thu Sep 19 18:54:19 GMT 2019

Powered by FUDForum. Page generated in 0.02670 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top