Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse installer error
Eclipse installer error [message #1719647] Sun, 10 January 2016 23:57 Go to next message
samira af is currently offline samira afFriend
Messages: 8
Registered: January 2016
Junior Member
Hi all,
I am a new user Smile
For installing Eclipse i installed python and then java. then i downloaded "eclipse-inst-linux64.tar.gz" and unzipped that. i used command "gksu nautilus" and then i copied and pasted unziped file to opt. In the file i have eclipse-inst, by clicking on it, i have these error: An error has occured, see the log file opt/eclipse instaler/configuration/.....log
Could you please help me to install it? thanks
Re: Eclipse installer error [message #1719653 is a reply to message #1719647] Mon, 11 January 2016 06:44 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3437
Registered: July 2009
Senior Member

What are the contents of the log? Have you tried unzipping it into a directory owned by you (not root) and letting it install somewhere under your home directory?

Nitin Dahyabhai
Eclipse Web Tools Platform
Previous Topic:Java Exit Code 13
Next Topic:Eclipse ANT task SUCCEED but do not work
Goto Forum:
  


Current Time: Thu Jul 18 15:33:30 GMT 2019

Powered by FUDForum. Page generated in 0.02397 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top