Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » An error occurred while collecting items to be installed(Can not install update in STS)
An error occurred while collecting items to be installed [message #1717193] Thu, 10 December 2015 16:03
Thomas Jaeger is currently offline Thomas JaegerFriend
Messages: 1
Registered: December 2015
Junior Member
I'm getting the below error every day I start STS. Any ideas how to solve this? I'm using the following on my Mac OS X:

Version: 3.7.1.RELEASE
Build Id: 201510041213
Platform: Eclipse Mars.1 (4.5.1)

An error occurred while collecting items to be installed
session context was:(profile=DefaultProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
No repository found containing: osgi.bundle,org.eclipse.recommenders.apidocs,2.2.5.v20151110-1611
No repository found containing: osgi.bundle,org.eclipse.recommenders.apidocs.rcp,2.2.5.v20151110-1611
No repository found containing: osgi.bundle,org.eclipse.recommenders.calls,2.2.5.v20151110-1611
No repository found containing: osgi.bundle,org.eclipse.recommenders.calls.rcp,2.2.5.v20151110-1611
No repository found containing: osgi.bundle,org.eclipse.recommenders.chain.rcp,2.2.5.v20151110-1611
No repository found containing: osgi.bundle,org.eclipse.recommenders.completion.rcp,2.2.5.v20151110-1611
No repository found containing: osgi.bundle,org.eclipse.recommenders.constructors,2.2.5.v20151110-1611
No repository found containing: osgi.bundle,org.eclipse.recommenders.constructors.rcp,2.2.5.v20151110-1611
No repository found containing: osgi.bundle,org.eclipse.recommenders.coordinates,2.2.5.v20151110-1611
No repository found containing: osgi.bundle,org.eclipse.recommenders.coordinates.rcp,2.2.5.v20151110-1611
No repository found containing: osgi.bundle,org.eclipse.recommenders.injection,2.2.5.v20151110-1611
No repository found containing: osgi.bundle,org.eclipse.recommenders.jayes,2.2.5.v20151110-1611
No repository found containing: osgi.bundle,org.eclipse.recommenders.jayes.io,2.2.5.v20151110-1611
No repository found containing: osgi.bundle,org.eclipse.recommenders.jdt,2.2.5.v20151110-1611
No repository found containing: osgi.bundle,org.eclipse.recommenders.models,2.2.5.v20151110-1611
No repository found containing: osgi.bundle,org.eclipse.recommenders.models.rcp,2.2.5.v20151110-1611
No repository found containing: osgi.bundle,org.eclipse.recommenders.mylyn.rcp,2.2.5.v20151110-1611
No repository found containing: osgi.bundle,org.eclipse.recommenders.net,2.2.5.v20151110-1611
No repository found containing: osgi.bundle,org.eclipse.recommenders.overrides,2.2.5.v20151110-1611
No repository found containing: osgi.bundle,org.eclipse.recommenders.overrides.rcp,2.2.5.v20151110-1611
No repository found containing: osgi.bundle,org.eclipse.recommenders.rcp,2.2.5.v20151110-1611
No repository found containing: osgi.bundle,org.eclipse.recommenders.subwords.rcp,2.2.5.v20151110-1611
No repository found containing: osgi.bundle,org.eclipse.recommenders.types.rcp,2.2.5.v20151110-1611
No repository found containing: osgi.bundle,org.eclipse.recommenders.utils,2.2.5.v20151110-1611
No repository found containing: osgi.bundle,org.eclipse.recommenders.utils.rcp,2.2.5.v20151110-1611
No repository found containing: org.eclipse.update.feature,org.eclipse.recommenders.mylyn.rcp.feature,2.2.5.v20151110-1611
No repository found containing: org.eclipse.update.feature,org.eclipse.recommenders.rcp.feature,2.2.5.v20151110-1611
Previous Topic:Creating App?
Next Topic:Eclipse is not suggesting click() and sendKey() function in selenium
Goto Forum:
  


Current Time: Tue Oct 15 23:51:37 GMT 2019

Powered by FUDForum. Page generated in 0.02993 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top