Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Can't install, Java VM runaround(Eclipse installer gives conflicting error messages about Java version)
Can't install, Java VM runaround [message #1716449] Fri, 04 December 2015 00:23 Go to next message
Howard Ross is currently offline Howard RossFriend
Messages: 1
Registered: December 2015
Junior Member
I am trying to install Eclipse on a new Mac running OS X Yosemite 10.10.5.
I installed Java 1.8, and then ran the Eclipse installer.
This gave the error "To open 'Eclipse-inst' you need to install the legacy Java SE 6 runtime." I did that. Then when I run Eclipse-inst I get the error "Version 1.6.0_65 of the JVM is not suitable for this product." I then removed 1.8 and installed 1.7, but no luck.

I have seen the posts about this, but none refer to the inability to install Eclipse, only to run it.

Any help would be appreciated.
- Howard
Re: Can't install, Java VM runaround [message #1717470 is a reply to message #1716449] Mon, 14 December 2015 09:19 Go to previous message
Kevin Poorbaugh is currently offline Kevin PoorbaughFriend
Messages: 1
Registered: December 2015
Junior Member
I just had the same issue. Instead of downloading the Java installer, which just installs the browser plug-in, download the Java Development Kit (JDK). Just google it and you should be able to find it.
Previous Topic:ECLIPSE HELP!!!! ERROR #13 and ERROR #1 [Can't locate path!] - SKYPE HELP!!!
Next Topic:Android SDK
Goto Forum:
  


Current Time: Thu Jul 18 06:35:22 GMT 2019

Powered by FUDForum. Page generated in 0.03653 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top