Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse will not start with JDK 7 and JDK 8 installed(Eclipse starting with 2 JDK's installed)
Eclipse will not start with JDK 7 and JDK 8 installed [message #1706394] Wed, 26 August 2015 14:46 Go to next message
Tracy Haviland is currently offline Tracy HavilandFriend
Messages: 1
Registered: August 2015
Junior Member
Running Mars on JDK 1.7.0_79.
Installed JDK 1.8.0_60, keeping 1.7.
Eclipse will now not start.
Any Ideas
Re: Eclipse will not start with JDK 7 and JDK 8 installed [message #1706416 is a reply to message #1706394] Wed, 26 August 2015 17:31 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3912
Registered: July 2009
Senior Member

What kind of error message are you seeing? Have you gone through the sticky post https://www.eclipse.org/forums/index.php/t/198527/ ?

Nitin Dahyabhai
Eclipse Web Tools Platform

[Updated on: Wed, 26 August 2015 17:32]

Report message to a moderator

Previous Topic:PyDev 4.3.0 debugging failure
Next Topic:Re: Cross GCC command
Goto Forum:
  


Current Time: Fri Dec 04 03:32:41 GMT 2020

Powered by FUDForum. Page generated in 0.03163 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top