Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Added Mars update site but 'No updates were found'(Added Mars update site but 'No updates were found')
Added Mars update site but 'No updates were found' [message #1700531] Fri, 03 July 2015 09:51 Go to next message
Andy Ingham is currently offline Andy InghamFriend
Messages: 3
Registered: July 2015
Junior Member
I'm currently using Eclipse Luna Service Release 2 (4.4.2) on Win 7 Professional (64 bit).

I'm trying to update to Mars and I've added 'http://download.eclipse.org/releases/mars/' as an update site but when hitting 'Check for Updates' I'm just getting 'No updates were found'.

I've tried closing and re-opening Eclipse, and reloading the update site, but no change.

Any ideas what the problem is?
Re: Added Mars update site but 'No updates were found' [message #1700584 is a reply to message #1700531] Sat, 04 July 2015 07:11 Go to previous messageGo to next message
Eike Stepper is currently offline Eike StepperFriend
Messages: 6446
Registered: July 2009
Senior Member
Am 03.07.2015 um 20:28 schrieb Andy Ingham:
> I'm currently using Eclipse Luna Service Release 2 (4.4.2) on Win 7 Professional (64 bit).
>
> I'm trying to update to Mars and I've added 'http://download.eclipse.org/releases/mars/' as an update site but when
> hitting 'Check for Updates' I'm just getting 'No updates were found'.
>
> I've tried closing and re-opening Eclipse, and reloading the update site, but no change.
> Any ideas what the problem is?
This can be caused by additional software that you had installed into your Luna IDE. Can you please show us a screenshot
of your Installed Software dialog?

I've tried it with a fresh Luna SR2 IDE (for Java Developers, no other software installed) and it properly updates to
Mars after I added http://download.eclipse.org/releases/mars .

Cheers
/Eike

----
http://www.esc-net.de
http://thegordian.blogspot.com
http://twitter.com/eikestepper


Re: Added Mars update site but 'No updates were found' [message #1700645 is a reply to message #1700584] Mon, 06 July 2015 08:12 Go to previous messageGo to next message
Andy Ingham is currently offline Andy InghamFriend
Messages: 3
Registered: July 2015
Junior Member
Hi Eike,

Many thanks for the assistance on this. Screenshot attached....

Andy
  • Attachment: Capture.JPG
    (Size: 113.40KB, Downloaded 294 times)
Re: Added Mars update site but 'No updates were found' [message #1700911 is a reply to message #1700645] Wed, 08 July 2015 07:07 Go to previous messageGo to next message
Eike Stepper is currently offline Eike StepperFriend
Messages: 6446
Registered: July 2009
Senior Member
Am 06.07.2015 um 10:12 schrieb Andy Ingham:
> Hi Eike,
>
> Many thanks for the assistance on this. Screenshot attached....
Okay, that explains it. The "epp.package.standard" product is discontinued after Luna, so you can't update that IDE.
It's odd but please install a new one.

Cheers
/Eike

----
http://www.esc-net.de
http://thegordian.blogspot.com
http://twitter.com/eikestepper


Re: Added Mars update site but 'No updates were found' [message #1700938 is a reply to message #1700911] Wed, 08 July 2015 10:04 Go to previous messageGo to next message
Andy Ingham is currently offline Andy InghamFriend
Messages: 3
Registered: July 2015
Junior Member
Ok, so I need to do a fresh install of Eclipse Mars. Maybe I should try the new installer?!

Re: Added Mars update site but 'No updates were found' [message #1700947 is a reply to message #1700938] Wed, 08 July 2015 11:21 Go to previous message
Eike Stepper is currently offline Eike StepperFriend
Messages: 6446
Registered: July 2009
Senior Member
Am 08.07.2015 um 12:04 schrieb Andy Ingham:
> Ok, so I need to do a fresh install of Eclipse Mars. Maybe I should try the new installer?!
Sure, we're interested in your feedback ;-)

Cheers
/Eike

----
http://www.esc-net.de
http://thegordian.blogspot.com
http://twitter.com/eikestepper


Previous Topic:error: overlapping text edits while pyDev rename
Next Topic:Eclipse Modeling Tools - no access to update site mars
Goto Forum:
  


Current Time: Mon Oct 21 17:20:07 GMT 2019

Powered by FUDForum. Page generated in 0.03241 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top