Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Egit question
Egit question [message #1700426] Thu, 02 July 2015 14:24 Go to next message
Dave Sherman is currently offline Dave ShermanFriend
Messages: 2
Registered: July 2015
Junior Member
Hello, hope I might be able to ask about something I'm seeing in Egit. Still a noob in it. When I had set up the Egit repo, I had added several object files. I have tried to untrack these files, which marked them with asterisks. If I commit them though, it doesn't show them being untracked. Am I missing something?
Re: Egit question [message #1700456 is a reply to message #1700426] Thu, 02 July 2015 16:36 Go to previous messageGo to next message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3071
Registered: July 2009
Senior Member
EGit has it's own forum (found on the Forums home page under the group "Eclipse Projects"). If you don't get response here, try asking there.
Re: Egit question [message #1700468 is a reply to message #1700456] Thu, 02 July 2015 18:25 Go to previous message
Dave Sherman is currently offline Dave ShermanFriend
Messages: 2
Registered: July 2015
Junior Member
Thank you Eric, I tried asking there but it doesn't seem to have been approved yet. On the other hand, I think I succeeded in untracking these object files, I see that if I alter them, EGit doesn't flag them as being dirty. I think I was expecting the icons to show the question mark (untracked), but the icons are showing them as being tracked.
Previous Topic:Eclipse certification??
Next Topic:Need help
Goto Forum:
  


Current Time: Sat Dec 07 11:56:23 GMT 2019

Powered by FUDForum. Page generated in 0.02976 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top