Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Can't install or use the eclipse-php-luna-SR2-win32-x86_64 at Windows 7
Can't install or use the eclipse-php-luna-SR2-win32-x86_64 at Windows 7 [message #1695407] Thu, 14 May 2015 09:30 Go to next message
Boris Garkoun is currently offline Boris GarkounFriend
Messages: 3
Registered: May 2015
Junior Member
Hello!

Plsease explain to me how should I start working with Eclipse IDE for php developers. I downloaded the eclipse-php-luna-SR2-win32-x86_64.zip file. Then I extracted this archive and tried to launch this "D:\Программы\IDE\eclipse-php-luna-SR2-win32-x86_64\eclipse\eclipse.exe" file expecting that installation proccess or running of programm will start but I saw
the error: index.php/fa/21798/0/
It seems to be the java version conflict but I don't know certain
I installed the last version of Java:
index.php/fa/21799/0/

What should i do to launch Eclipse IDE at my Win7 x64?
Re: Can't install or use the eclipse-php-luna-SR2-win32-x86_64 at Windows 7 [message #1695427 is a reply to message #1695407] Thu, 14 May 2015 14:18 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3477
Registered: July 2009
Senior Member

Apparently due to a glitch in the moderation, your images are gone. The version number of your Java runtime seems recent enough, but the Error 13 you're seeing is mentioned in https://www.eclipse.org/forums/index.php/t/198527/ . Let's see if we can rule that out first.

Nitin Dahyabhai
Eclipse Web Tools Platform

[Updated on: Thu, 14 May 2015 14:23]

Report message to a moderator

Previous Topic:Number of rows for visible rows only
Next Topic:New to remote development
Goto Forum:
  


Current Time: Fri Aug 23 20:23:31 GMT 2019

Powered by FUDForum. Page generated in 0.03127 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top