Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Jubula » Error JVM code 11
Error JVM code 11 [message #1695380] Wed, 13 May 2015 21:11 Go to next message
Dorian DE NICOLA is currently offline Dorian DE NICOLAFriend
Messages: 29
Registered: September 2014
Junior Member
Hello everyone ,
I have a problem when I want to play a test.
My test product launch properly but when I want to play a test error " JVM finish : Code 11 " appears on the screen as shown in the attachment.
An explanation or solution?
  • Attachment: Error11.png
    (Size: 140.76KB, Downloaded 185 times)
Re: Error JVM code 11 [message #1695776 is a reply to message #1695380] Tue, 19 May 2015 08:49 Go to previous messageGo to next message
Oliver Goetz is currently offline Oliver GoetzFriend
Messages: 219
Registered: May 2011
Senior Member
Hi,

could you add additional Information: OS, AUT toolkit, log files etc.?
Re: Error JVM code 11 [message #1696118 is a reply to message #1695776] Fri, 22 May 2015 06:44 Go to previous messageGo to next message
Dorian DE NICOLA is currently offline Dorian DE NICOLAFriend
Messages: 29
Registered: September 2014
Junior Member
OS: ubuntu 14.04 LTS
AUT toolkit: rcp
Error : 5009 --> AUT start failed et 7009 -->Test execution error
Re: Error JVM code 11 [message #1696438 is a reply to message #1696118] Tue, 26 May 2015 13:40 Go to previous messageGo to next message
Oliver Goetz is currently offline Oliver GoetzFriend
Messages: 219
Registered: May 2011
Senior Member
Could you add some log files? You can find them in your user´s folder/.jubula.
Regards
Oliver
Re: Error JVM code 11 [message #1696551 is a reply to message #1696438] Wed, 27 May 2015 08:30 Go to previous messageGo to next message
Dorian DE NICOLA is currently offline Dorian DE NICOLAFriend
Messages: 29
Registered: September 2014
Junior Member
these are the two log files
  • Attachment: client.log
    (Size: 2.04KB, Downloaded 107 times)
  • Attachment: rc_rcp.log
    (Size: 3.16KB, Downloaded 125 times)
Re: Error JVM code 11 [message #1696700 is a reply to message #1696551] Thu, 28 May 2015 05:53 Go to previous message
Alexandra Schladebeck is currently offline Alexandra SchladebeckFriend
Messages: 1613
Registered: July 2009
Senior Member
Hi Dorian,

From what you've written, it sounds like the following is happening:
1. You start the AUT
2. You select "Start Test Suite"
3. The error occurs (I assume that the AUT closes)

Is that the case?

Is this something that has just started happening, or is it happening since a change in the Jubula version / your AUT version? In either case, have you correctly set up the AUT for RCP testing (described in the user manual)?
Can you reproduce this on other plaforms (Windows, for example)?
What version of Jubula and Java are you using?

Thanks for the extra information.

Best regards,
Alex
Previous Topic:Object Mapping not propagated from reused project
Next Topic:Explore nodes
Goto Forum:
  


Current Time: Sat Apr 13 07:36:06 GMT 2024

Powered by FUDForum. Page generated in 0.20524 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top