Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF » Figure view different from Figure Gallery (during run-time)(Ellipse Figure in Gmfgraph but different Figure view during run-time )
Figure view different from Figure Gallery (during run-time) [message #1670968] Fri, 13 March 2015 12:07 Go to next message
Basheer Jasser is currently offline Basheer JasserFriend
Messages: 23
Registered: September 2014
Location: University Putra Malaysia...
Junior Member
I'm setting a figure descriptor as ellipse in Figure gallery, but after generating the diagram code, the node (which is configured with this ellipse figure) is appearing as rectangle as it has been set differently in gmfgraph.

any advices or tips why the figure view in the diagram code is appearing differently from what it is meant to be as ellipse ??

Thanks in advance
Re: Figure view different from Figure Gallery (during run-time) [message #1671137 is a reply to message #1670968] Fri, 13 March 2015 13:26 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 30551
Registered: July 2009
Senior Member
It sounds like you intended to post this to the GMF forum.

On 13/03/2015 1:07 PM, Basheer Jasser wrote:
> I'm setting a figure descriptor as ellipse in Figure gallery, but
> after generating the diagram code, the node (which is configured with
> this ellipse figure) is appearing as rectangle as it has been set
> differently in gmfgraph.
>
> any advices or tips why the figure view in the diagram code is
> appearing differently from what it is meant to be as ellipse ??
>
> Thanks in advance
Re: Figure view different from Figure Gallery (during run-time) [message #1671195 is a reply to message #1671137] Fri, 13 March 2015 13:56 Go to previous message
Basheer Jasser is currently offline Basheer JasserFriend
Messages: 23
Registered: September 2014
Location: University Putra Malaysia...
Junior Member
you are right. Sorry, but this happened because I was asking in EMF forum frequently.

[Updated on: Fri, 13 March 2015 14:04]

Report message to a moderator

Previous Topic:Error in generation file .edit et .editor
Next Topic:Correct usage of CDO Views
Goto Forum:
  


Current Time: Sun Oct 20 12:09:00 GMT 2019

Powered by FUDForum. Page generated in 0.02695 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top