Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Cannot install Eclipse C/C++ Dev.Platform/Tools
Cannot install Eclipse C/C++ Dev.Platform/Tools [message #270700] Thu, 07 May 2009 14:34 Go to next message
Hubert Gabler is currently offline Hubert GablerFriend
Messages: 1
Registered: July 2009
Junior Member
My platform: Eclipse Ganymed on Debian Lenny , sun-java6-jdk and -jre
installed. Eclipse extracted from eclipse-jee-ganymede-SR2-linux-gtk.tar.gz

Java works. Then I successfully added Perl using EPIC. Trying to install
C/C++ via the Ganymed Update Site however ended in:

"An error ocurred during provisioning.
Cannot connect to keystore.
Uninitialized keystore."

Sorry if this topic had been asked before, but I could not find any
workaround by myself. Can one of the experts give me a hint?
Thank you so much!
Re: Cannot install Eclipse C/C++ Dev.Platform/Tools [message #271117 is a reply to message #270700] Tue, 26 May 2009 19:00 Go to previous messageGo to next message
Ian Bull is currently offline Ian BullFriend
Messages: 145
Registered: July 2009
Senior Member
I just checked with the team responsible for install / update at
Eclipse, and the way credentials are handled has been entirely
re-written this year. You may have found a bug, however, can I suggest
you try with 3.5 (Galileo).

http://www.eclipse.org/downloads/?tab=developer

Galileo will be officially released in about a month, but the current
builds are very stable.

cheers,
ian

Hubert Gabler wrote:
> My platform: Eclipse Ganymed on Debian Lenny , sun-java6-jdk and -jre
> installed. Eclipse extracted from eclipse-jee-ganymede-SR2-linux-gtk.tar.gz
>
> Java works. Then I successfully added Perl using EPIC. Trying to install
> C/C++ via the Ganymed Update Site however ended in:
>
> "An error ocurred during provisioning.
> Cannot connect to keystore.
> Uninitialized keystore."
>
> Sorry if this topic had been asked before, but I could not find any
> workaround by myself. Can one of the experts give me a hint?
> Thank you so much!
>


--
R. Ian Bull | EclipseSource Victoria | +1-888-679-8753
http://eclipsesource.com | http://twitter.com/eclipsesource
Re: Cannot install Eclipse C/C++ Dev.Platform/Tools [message #523672 is a reply to message #271117] Sun, 28 March 2010 14:34 Go to previous messageGo to next message
Tris  is currently offline Tris Friend
Messages: 1
Registered: March 2010
Junior Member
I have this problem with the Eclipse Galieo too.
Have Somebody a solution for this problem???
Re: Cannot install Eclipse C/C++ Dev.Platform/Tools [message #551910 is a reply to message #270700] Tue, 10 August 2010 07:20 Go to previous message
jpka  is currently offline jpka Friend
Messages: 1
Registered: August 2010
Junior Member
same problem...

An error occurred during the org.eclipse.equinox.internal.provisional.p2.engine.phases.CheckTrust phase.
  session context was:(profile=PlatformProfile, phase=org.eclipse.equinox.internal.provisional.p2.engine.phases.CheckTrust, operand=, action=).
  Cannot connect to keystore.
  Uninitialized keystore


Eclipse Galileo, CDT 6.0.2. OS ubuntu 10.04
Previous Topic:Adding a directory of jars to my .classpath
Next Topic:Configuration Operations
Goto Forum:
  


Current Time: Wed Jul 28 18:24:37 GMT 2021

Powered by FUDForum. Page generated in 0.03265 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top