Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Unable to install(Cant install mylyn without errors)
icon9.gif  Unable to install [message #1576899] Wed, 21 January 2015 15:46 Go to next message
Toby Mole is currently offline Toby MoleFriend
Messages: 16
Registered: January 2015
Junior Member
Hi Folks,

Im attempting to install mylyn in CDT (actually Code Composer Studio) and keep getting errors because "items could not be found"

I tried initially vis the marketplace and got the error:
Quote:

Cannot complete the install because one or more required items could not be found. Software being installed: Mylyn Context Connector: Eclipse IDE 3.14.0.v20140930-2127 (org.eclipse.mylyn.ide_feature.feature.group 3.14.0.v20140930-2127) Missing requirement: Mylyn Context Connector: Eclipse IDE 3.14.0.v20140930-2127 (org.eclipse.mylyn.ide_feature.feature.group 3.14.0.v20140930-2127) requires 'org.eclipse.cvs.feature.group [1.2.0,2.0.0)' but it could not be found


Then by adding the site: download.eclipse.org/mylyn/releases/latest
but received the following error:
Quote:

Cannot complete the install because one or more required items could not be found.
Software being installed: Mylyn Context Connector: Plug-in Development 3.14.0.v20140930-2127 (org.eclipse.mylyn.pde_feature.feature.group 3.14.0.v20140930-2127)
Missing requirement: Mylyn Context Connector: Plug-in Development 3.14.0.v20140930-2127 (org.eclipse.mylyn.pde_feature.feature.group 3.14.0.v20140930-2127) requires 'org.eclipse.pde.feature.group [3.6.0,4.0.0)' but it could not be found


Am I doing something wrong? Do I need to update something before installing?
Thanks
Re: Unable to install [message #1577623 is a reply to message #1576899] Thu, 22 January 2015 00:59 Go to previous messageGo to next message
Sam Davis is currently offline Sam DavisFriend
Messages: 92
Registered: July 2012
Member
It sounds like you're trying to install context connectors for CVS and PDE but you don't have PDE or CVS installed. You should uncheck Mylyn Context Connector: Eclipse IDE and Mylyn Context Connector: Plug-in Development in the installer.

HTH,
Sam
Re: Unable to install [message #1578419 is a reply to message #1577623] Thu, 22 January 2015 11:37 Go to previous messageGo to next message
Toby Mole is currently offline Toby MoleFriend
Messages: 16
Registered: January 2015
Junior Member
So I don't need the Mylyn Integrations Context Connector for Eclipse itself, just the "C/C++ Developement" & "Git" ones? (not too sure *exactly* what a "context connector" is yet!)

[Updated on: Thu, 22 January 2015 11:44]

Report message to a moderator

Re: Unable to install [message #1578890 is a reply to message #1578419] Thu, 22 January 2015 17:30 Go to previous message
Sam Davis is currently offline Sam DavisFriend
Messages: 92
Registered: July 2012
Member
That's right.
Previous Topic:About Commit Comment Template
Next Topic:Mylyn 3.14.2 is now available
Goto Forum:
  


Current Time: Thu Nov 23 20:42:47 GMT 2017

Powered by FUDForum. Page generated in 0.02368 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software