Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Hudson » Delay loading "Configure Job"(Hudson 3.2.1)
Delay loading "Configure Job" [message #1566169] Thu, 15 January 2015 18:18 Go to next message
Juan Carlos Sipan Robles is currently offline Juan Carlos Sipan RoblesFriend
Messages: 2
Registered: January 2015
Junior Member
Hello,

Today, I updated version 2.1.2 to 3.2.1 hudson, My problem is when I want to configure any job, the page takes 45 seconds to load. Can anyone help me with this problem please?

Thanks very much.
Re: Delay loading "Configure Job" [message #1566823 is a reply to message #1566169] Fri, 16 January 2015 02:55 Go to previous messageGo to next message
Winston Prakash is currently offline Winston PrakashFriend
Messages: 534
Registered: August 2011
Location: Fremont, CA USA
Senior Member
Can you please list all plugins in your Hudson.

Winston Prakash
Eclipse Hudson team
Re: Delay loading "Configure Job" [message #1567537 is a reply to message #1566823] Fri, 16 January 2015 12:18 Go to previous message
Juan Carlos Sipan Robles is currently offline Juan Carlos Sipan RoblesFriend
Messages: 2
Registered: January 2015
Junior Member
I put it in the attachment. Thanks very much.
Previous Topic:Looking forward to Hudson 3.3.0 - Java 7 and Above
Next Topic:User Configurations page support for Google Login Plugin?
Goto Forum:
  


Current Time: Thu Sep 20 05:51:09 GMT 2018

Powered by FUDForum. Page generated in 0.02111 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top