Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Forums new topic button or link not visible to screen readers
Forums new topic button or link not visible to screen readers [message #1487435] Tue, 25 November 2014 21:20 Go to next message
Matthew King is currently offline Matthew KingFriend
Messages: 17
Registered: July 2009
Junior Member
Hello,

It took me a very, very long time to find the link for creating this thread. I have discovered that the only place where a blind user who is using a screen reader can get to the link for creating a forum topic is the page where you are looking at a single post. The help says it is on any page that lists messages. It is definitely not there for a screen reader user! It must have taken me an hour to find the link to post.

Please, could someone do something to fix this?

Thank you.
Re: Forums new topic button or link not visible to screen readers [message #1488816 is a reply to message #1487435] Wed, 26 November 2014 23:26 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3840
Registered: July 2009
Senior Member

Does it differ depending on which browser you were using? I can see the alt text value present both in the page for the forum itself as well as an individual thread, and it seems navigable to using the keyboard in Chrome.

Nitin Dahyabhai
Eclipse Web Tools Platform
Previous Topic:Build path entry is missing
Next Topic:Hi May I introduce myself
Goto Forum:
  


Current Time: Thu Sep 24 09:51:34 GMT 2020

Powered by FUDForum. Page generated in 0.02336 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top