Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Equinox » Trouble starting Equinox development in Luna
Trouble starting Equinox development in Luna [message #1457685] Fri, 31 October 2014 15:42 Go to next message
Marc Riehm is currently offline Marc RiehmFriend
Messages: 2
Registered: October 2014
Junior Member
I am trying to start an OSGI/Equinox project in Luna. I cannot start a new Bundle/Plug-In project, i.e. File --> New --> Project has no support for "OSGI", "Bundle", or "Plug-In". I tried downloading the Equinox Zip (equinox-SDK-LunaSR1.zip), and installing it locally, but the installer does not recognize the zip file.

How do I install Equinox support in Luna and get started with development?

Thanks, --Marc.
Re: Trouble starting Equinox development in Luna [message #1457686 is a reply to message #1457685] Fri, 31 October 2014 15:44 Go to previous message
Pascal Rapicault is currently offline Pascal RapicaultFriend
Messages: 333
Registered: July 2009
Location: Ottawa
Senior Member
You need to install the "Eclipse Plug-in Development Environment" from the luna repository.
Previous Topic:Request Rules Governing Whether Artifacts (Plug-ins) Are Unpacked or Unzipped in Target Platform
Next Topic:Webstart java 8 update 25
Goto Forum:
  


Current Time: Sat Nov 17 03:02:06 GMT 2018

Powered by FUDForum. Page generated in 0.02008 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top