Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Equinox » Could not acquire the framework manipulator service(trying to 'Uninstalling Software' with any bundle, problem will occur)
icon13.gif  Could not acquire the framework manipulator service [message #1457465] Fri, 31 October 2014 10:58
joao Mising name is currently offline joao Mising nameFriend
Messages: 1
Registered: July 2009
Junior Member
when trying to uninstall any bundle, I'm having this problem:
Quote:
An error occurred while unconfiguring the items to uninstall
session context was:(profile=epp.package.jee, phase=org.eclipse.equinox.internal.p2.engine.phases.Unconfigure, operand=[R]org.eclipse.equinox.ds 1.4.200.v20131126-2331 --> [R]org.eclipse.equinox.ds 1.4.200.v20131126-2331, action=org.eclipse.equinox.internal.p2.touchpoint.eclipse.actions.SetProgramPropertyAction).
Could not acquire the framework manipulator service.
Could not acquire the framework manipulator service.


on eclipse:
Version: 4.4.0.v20140925-0400
Build id: I20140606-1215

I've searched the forum but I find uncomplete remarks, as an example, somewhere I found a suggestion to tweak the start levels of the plugins, but I can't find the xml with that configuration for me to tweak it.
has anyone experienced this?
Previous Topic:Multiple instances of the Equinox servlet bridge break Syserr
Next Topic:Request Rules Governing Whether Artifacts (Plug-ins) Are Unpacked or Unzipped in Target Platform
Goto Forum:
  


Current Time: Thu Sep 20 17:22:56 GMT 2018

Powered by FUDForum. Page generated in 0.01377 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top