Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Bukkit
Bukkit [message #1452094] Fri, 24 October 2014 19:47
Adoma MC is currently offline Adoma MCFriend
Messages: 1
Registered: October 2014
Junior Member
Dear Eclipse Community,
I am from a company(information will be undisclosed).
And we are requiring Java developers to make a new Minecraft Server MOD.
Requirements :
1. CV or School grade card
2. Advanced knowledge of Java.
3. Skype Account

Sorry if this was not the right place to post this but it is the only place with expert Java developers.

Thanks
- Adoma_
Previous Topic:Unable to locate executable for jre1.8.0_20
Next Topic:crash file->new->java project
Goto Forum:
  


Current Time: Thu Dec 03 20:49:03 GMT 2020

Powered by FUDForum. Page generated in 0.06070 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top