Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Compare » PackageNotFoundException during: "Computing Model Differences".(intermittent exception using EMF Compare)
PackageNotFoundException during: "Computing Model Differences". [message #1430874] Wed, 24 September 2014 23:54 Go to next message
John Yotka is currently offline John YotkaFriend
Messages: 1
Registered: September 2014
Junior Member
i'm getting an org.eclipse.emf.ecore.xmi.PackageNotFoundException when doing a compare of resources for a different model package.
In the same eclipse session I can open the editor for a model defined by that package.
Re: PackageNotFoundException during: "Computing Model Differences". [message #1433745 is a reply to message #1430874] Mon, 29 September 2014 07:44 Go to previous message
Laurent Goubet is currently offline Laurent GoubetFriend
Messages: 1858
Registered: July 2009
Senior Member
John,

If you expect us to give you any kind of insight, you might want to provide us with a little info.

What Package is "not found" (the full stack trace would have been interesting here)?
What models are you trying to compare?
How?
Which versions of Eclipse and EMF Compare?

Laurent Goubet
Obeo
Previous Topic:Problem while comparing two models
Next Topic:EMF Compare - Scalability problems
Goto Forum:
  


Current Time: Fri Sep 21 00:56:55 GMT 2018

Powered by FUDForum. Page generated in 0.03917 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top