Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » New to Eclipse: Specified JRE does not exist
icon9.gif  New to Eclipse: Specified JRE does not exist [message #1422811] Sat, 13 September 2014 12:15 Go to next message
Wangari Kiarie is currently offline Wangari KiarieFriend
Messages: 1
Registered: September 2014
Junior Member
I am trying to run a simple 'Hellp World' program on Java, and whenever I run it it gives me the above error. I have looked at other forums which suggest going to Run Configurations - JRE - and choosing alternate JREs, however, my Eclipse does not have alternate JREs.

Someone please help.

P.S. I am using MAC OS, I don't know if that has something to do with it.
Re: New to Eclipse: Specified JRE does not exist [message #1422905 is a reply to message #1422811] Sat, 13 September 2014 15:49 Go to previous message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3798
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 09/13/2014 08:41 AM, Wangari Kiarie wrote:
> I am trying to run a simple 'Hellp World' program on Java, and whenever
> I run it it gives me the above error. I have looked at other forums
> which suggest going to Run Configurations - JRE - and choosing alternate
> JREs, however, my Eclipse does not have alternate JREs.
>
> Someone please help.
>
> P.S. I am using MAC OS, I don't know if that has something to do with it.

Please install a proper JDK (i.e.: more than a mere JRE) from someplace
like http://java.sun.com, choose Downloads -> Popular Downloads -> Java
for Developers -> Java SE 7u67 (or Java SE 8u20), click JDK Download
button, accept the license agreement, then download the Mac OS X x64
development kit.

Then, take a look at

http://wiki.eclipse.org/Eclipse.ini

Does this help?
Previous Topic:Re: Eclipse plugin development - Custom Wizard for New C++ project
Next Topic:Debugging HTML/PHP Projects
Goto Forum:
  


Current Time: Sun Oct 20 13:32:21 GMT 2019

Powered by FUDForum. Page generated in 0.03036 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top