Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EGit / JGit » Configure... dialog for fetch shows wrong remote
Configure... dialog for fetch shows wrong remote [message #1419883] Tue, 09 September 2014 08:03 Go to next message
Felix Dorner is currently offline Felix DornerFriend
Messages: 295
Registered: March 2012
Senior Member
Hi,

I have a few remotes a,b,c,d , each in a .bundle file a.bundle b.bundle
c.bundle d.bundle. If I select any of the remotes, and do "Fetch..." and
then "Configure..." in the upcoming dialog, EGit always shows me the
configuration for a.bundle. It's not possible to configure any of the
other remotes. Note that when I fetch it seems like it looks in the
right bundle, only the configuration dialog messes up.

I use EGit 3.4.1 on Luna.

Felix
Re: Configure... dialog for fetch shows wrong remote [message #1419910 is a reply to message #1419883] Tue, 09 September 2014 08:36 Go to previous message
Matthias Sohn is currently offline Matthias SohnFriend
Messages: 1106
Registered: July 2009
Senior Member
Please file a bug with the details
Previous Topic:JGit version of 'git merge-tree'
Next Topic:authentication fails after password change
Goto Forum:
  


Current Time: Sun Dec 15 15:39:41 GMT 2019

Powered by FUDForum. Page generated in 0.02458 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top