Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Setting forground color in editor does not do anything(Setting forground color from Preferences -> General -> Editor -> Text Editor -> Foreground Color does not take effect, but background color works)
Setting forground color in editor does not do anything [message #1418728] Sun, 07 September 2014 14:44
Debasish Ray Chawdhuri is currently offline Debasish Ray ChawdhuriFriend
Messages: 1
Registered: September 2014
Junior Member
I am using the following version of eclipse

Eclipse Java EE IDE for Web Developers.

Version: Luna Release (4.4.0)
Build id: 20140612-0600

On JVM
java version "1.7.0_65"
OpenJDK Runtime Environment (IcedTea 2.5.1) (7u65-2.5.1-4ubuntu1~0.14.04.2)
OpenJDK 64-Bit Server VM (build 24.65-b04, mixed mode)

On Ubuntu 14 3.13.0-35-generic #62-Ubuntu SMP

When I set the foreground color through Preferences -> General -> Editor -> Text Editor -> Foreground Color, it does not change the forground color. It does change any other color in the same list, like the background color works perfectly fine. Because of this, the Moonrise theme does not work because the foreground color is always black.

Please help.
Previous Topic:How to run CoAP protocol on Windows Azure
Next Topic:Install Problem
Goto Forum:
  


Current Time: Wed Oct 16 05:13:54 GMT 2019

Powered by FUDForum. Page generated in 0.03066 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top