Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Koneki » External Tools Configurations
External Tools Configurations [message #1416372] Sat, 31 March 2012 17:21 Go to next message
Dragan Vidanovic is currently offline Dragan VidanovicFriend
Messages: 4
Registered: March 2012
Junior Member
Hi,

it is a little bit frustrating to get lua running. I have created External Configuration and now when I open that screen it does not show me anything because some filtering is active and it is not clear how to turn it off :(
Re: External Tools Configurations [message #1416382 is a reply to message #1416372] Mon, 02 April 2012 13:25 Go to previous messageGo to next message
Eclipse UserFriend
What happens if you play with this toolbar menu?



It is likely that you have some filters active there that hide your newly created External Configuration.
Re: External Tools Configurations [message #1416394 is a reply to message #1416382] Tue, 10 April 2012 13:31 Go to previous messageGo to next message
annika Ryll is currently offline annika RyllFriend
Messages: 5
Registered: April 2012
Junior Member
I have the same problem :(
i cannot even select something in the lust because it seems like its empty,
filters are all off and stuff.
i just downloaded the last standalone eclipse LDT thingy, and wanted to make the settings.
But i cannot do nothing there, all buttons are grey and nothing in the list to modify, duplicate or create or whatever.

How to fix this? =)

im not allowed to use links, so i cannot post a link to the screenshot

s1.bild.me/bilder/060112/6367082Zwischenablage-1.jpg
Re: External Tools Configurations [message #1416397 is a reply to message #1416394] Wed, 11 April 2012 16:06 Go to previous message
Eclipse UserFriend
Hi Annika

annika Ryll wrote on Tue, 10 April 2012 15:31
> im not allowed to use links, so i cannot post a link to the screenshot,
> so if you want to see the screen use this:
>
> s1.bild.me/bilder/060112/6367082Zwischenablage-1.jpg


By looking at the screenshot, it seems that you tried to create a Run configuration, not an External Tools configuration! :)
External launch configuration are accessible this way:
Previous Topic:"realtime" console update?
Next Topic:Some questions of LDT on MacOSX
Goto Forum:
  


Current Time: Thu Oct 18 09:23:21 GMT 2018

Powered by FUDForum. Page generated in 0.02471 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top