Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » e(fx)clipse » Install on IBM Rational Application Developer for WebSphere 9.1.0.1(Unable to install on this platform)
Install on IBM Rational Application Developer for WebSphere 9.1.0.1 [message #1413120] Wed, 27 August 2014 21:14 Go to next message
Alex Rasmussen is currently offline Alex RasmussenFriend
Messages: 2
Registered: August 2014
Junior Member
Hello all,

I am trying to install e(fx)clipse on IBM RAD 9.1.0.1, but I'm constantly bumping into missing requirement errors.

I have tried both version 1.0.0 and 0.9.0, but to no avail.

And yes, I have added the Xtext repo as well.

Has anyone had any success in installing on this platform?

Thank you
Re: Install on IBM Rational Application Developer for WebSphere 9.1.0.1 [message #1413414 is a reply to message #1413120] Thu, 28 August 2014 13:13 Go to previous messageGo to next message
Thomas Schindl is currently offline Thomas SchindlFriend
Messages: 5619
Registered: July 2009
Senior Member
What version of Eclipse SDK is the IBM product based on? 1.0.0 will most
likely only install into Luna (and even it it would install in an older
Eclipse version it might not be functional!) and 0.9.0 into Kepler.

Tom

On 28.08.14 14:18, Alex Rasmussen wrote:
> Hello all,
>
> I am trying to install e(fx)clipse on IBM RAD 9.1.0.1, but I'm
> constantly bumping into missing requirement errors.
>
> I have tried both version 1.0.0 and 0.9.0, but to no avail.
>
> And yes, I have added the Xtext repo as well.
>
> Has anyone had any success in installing on this platform?
>
> Thank you
Re: Install on IBM Rational Application Developer for WebSphere 9.1.0.1 [message #1413416 is a reply to message #1413414] Thu, 28 August 2014 13:17 Go to previous messageGo to next message
Alex Rasmussen is currently offline Alex RasmussenFriend
Messages: 2
Registered: August 2014
Junior Member
It's Eclipse version 4.2.2.2

/Alex
Re: Install on IBM Rational Application Developer for WebSphere 9.1.0.1 [message #1413448 is a reply to message #1413416] Thu, 28 August 2014 14:37 Go to previous message
Thomas Schindl is currently offline Thomas SchindlFriend
Messages: 5619
Registered: July 2009
Senior Member
Hm ok that is Juno! 0.9.0 could work there (although it is totally
untested). What's the error p2 is giving you when trying to install?

Tom

On 28.08.14 15:17, Alex Rasmussen wrote:
> It's Eclipse version 4.2.2.2
>
> /Alex
Previous Topic:CleanUpAddon and DndAddon
Next Topic:E(fx)clipse + RoboVM bug - styleClasses from FXML not used
Goto Forum:
  


Current Time: Fri Mar 27 17:37:49 GMT 2015

Powered by FUDForum. Page generated in 0.01535 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software