Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Very confused about correct version download
Very confused about correct version download [message #1412184] Mon, 25 August 2014 13:53 Go to next message
mriduli sama is currently offline mriduli samaFriend
Messages: 3
Registered: March 2014
Junior Member
I am very confused about understanding correct eclipse version to download for php along with javascript, html developments.

I went just download page - https://www.eclipse.org/downloads/ and seeing standard download and also seeing other downloads under "package solutions". I liked one called "Eclipse for PHP Developers" under "package solutions" and i was redirected to this page - https://www.eclipse.org/downloads/packages/eclipse-php-developers/lunar, there i see download but also see other downloads under "releases" section ! .

Now what are these packages and releases ?? what file/version i should download so that i can do developments for php, javascript, html properly ??

please lead me to right direction.

Note: long ago as far as i can remember, i downloaded something kepler version and while working sometimes i see eclipse not responding and i see some indexing in progress! at bottom bar, it's very disturbing when happens and i can't work in that time. Don't know if this is the reason of not downloading correct eclipse version or not.

Re: Very confused about correct version download [message #1412270 is a reply to message #1412184] Mon, 25 August 2014 18:07 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3518
Registered: July 2009
Senior Member

You want the Luna PHP package that you originally found.

https://www.eclipse.org/downloads/compare.php?release=luna will show the differences between the packages.

https://wiki.eclipse.org/IRC_FAQ#What_are_all_these_strangely_named_releases.3F will help explain about the release names.


Nitin Dahyabhai
Eclipse Web Tools Platform
Re: Very confused about correct version download [message #1412301 is a reply to message #1412270] Mon, 25 August 2014 20:25 Go to previous message
mriduli sama is currently offline mriduli samaFriend
Messages: 3
Registered: March 2014
Junior Member
So by downloading this package https://www.eclipse.org/downloads/packages/eclipse-php-developers/lunar i am right way to use eclipse properly?
Previous Topic:Dennis Roy: I seem to be getting strange links...
Next Topic:Installing Eclipse Luna on a 32-bit Mac running Mac OSX 10.6.8 (Snow Leapard)
Goto Forum:
  


Current Time: Wed Oct 23 13:15:51 GMT 2019

Powered by FUDForum. Page generated in 0.02993 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top