Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Confused with Eclipse Standard 4.4(Confused with Eclipse Standard 4.4)
icon9.gif  Confused with Eclipse Standard 4.4 [message #1404147] Wed, 30 July 2014 03:09 Go to next message
Eclipse UserFriend
Hello eclipse community, I, being very new to java and eclipse, have run into a bit of a problem. I was watching a youtube video on how to set up code in java, and I'm a bit confused as to the differences between the older version of eclipse he uses and the version I use. The video is here:

watch?v=CE8UIbb_4iM&list=PLFE2CE09D83EE3E28&index=3

At around 4:20 he creates a new java project, and inside is an src folder and the JRE System Library. I tries to do the same thing with the newer version of eclipse, but instead it has an src folder and a bin folder. Is it supposed to be like this?

Then at 5:05 in the video the src folder goes down to a default package icon, and then to the new class "apples" that he made. I also tried the same thing, but mine lacks the package icon in the src folder icon, as well as the tab under the src folder that says "default package". I've included pictures of stages in my process to aid anyone who wishes to help. Thanks so much for the assistance in advance.
  • Attachment: Capture1.PNG
    (Size: 45.83KB, Downloaded 85 times)
  • Attachment: Capture2.PNG
    (Size: 32.32KB, Downloaded 96 times)
  • Attachment: Capture3.PNG
    (Size: 39.75KB, Downloaded 102 times)
Re: Confused with Eclipse Standard 4.4 [message #1404212 is a reply to message #1404147] Wed, 30 July 2014 13:28 Go to previous messageGo to next message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3071
Registered: July 2009
Senior Member
Somehow you've closed the Package Explorer (or Project Explorer) view. Use Window > Reset Perspective to get it back.
Re: Confused with Eclipse Standard 4.4 [message #1404235 is a reply to message #1404212] Wed, 30 July 2014 15:13 Go to previous message
Eclipse UserFriend
Thank you so much Smile
Previous Topic:fatal crash probelm eclipse luna on linux ubuntu 14.04 64bit
Next Topic: error - "Version 1.6.0_65 of the JVM is not suitable for this product."
Goto Forum:
  


Current Time: Mon Oct 21 15:43:58 GMT 2019

Powered by FUDForum. Page generated in 0.03168 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top