Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Installing Maven plugin for Eclipse(Technical difficulties)
Installing Maven plugin for Eclipse [message #1403810] Sun, 27 July 2014 23:28
Eric Campbell is currently offline Eric CampbellFriend
Messages: 1
Registered: July 2014
Junior Member
I followed all the instructions for installing the plugin; I went to Help, Install New Software, and then added this repository: http://download.eclipse.org/technology/m2e/releases.
However, when I attempted to proceed installing the plugin, I received this error message from Eclipse:
Cannot complete the install because one or more required items could not be found.
Software being installed: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.0.20140606-0033 (org.eclipse.m2e.feature.feature.group 1.5.0.20140606-0033).
I must have done something wrong, although I have no clue what it is.
Can anyone help me?

Previous Topic:Eclipse in Knoppix 7.2
Next Topic:Error: Could not find or load main class
Goto Forum:
  


Current Time: Tue Oct 15 04:19:25 GMT 2019

Powered by FUDForum. Page generated in 0.03724 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top