Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » plug- in cannot instantiate(problems with swt plugin)
plug- in cannot instantiate [message #1403742] Fri, 25 July 2014 18:42 Go to next message
yotam laor is currently offline yotam laorFriend
Messages: 1
Registered: July 2014
Junior Member
Hello,

I followed this video:
www.youtube.com/watch?v=OHbSx2iVujE&list=UUlAN8Hirvzg6AbZODXSusBw
and installed the juno plug in.

there were no errors during the installation. Nevertheless, when I try to create a new application window I get this error:
Quote:
Plug-in "org.eclipse.wb.core.ui" was unable to instantiate class "org.eclipse.wb.internal.core.editor.multi.DesignerEditor".


I tried uninstall and reinstalling it twice.

Does anyone knows how to install it correctly and make it work?

Thanks.
Re: plug- in cannot instantiate [message #1772967 is a reply to message #1403742] Tue, 19 September 2017 15:08 Go to previous message
Adam Q is currently offline Adam QFriend
Messages: 1
Registered: September 2017
Junior Member
Had same issue, it was due to installing the software for the wrong version of eclipse.

In video he uses Juno I was using oxygen hence it wouldn't work.
Ensure you are using the right link to install software from.
Previous Topic:TCF configuration - again
Next Topic:Move an RCP E3 + Compatibility Layer Application to pure E4 Application
Goto Forum:
  


Current Time: Sat Feb 29 05:17:07 GMT 2020

Powered by FUDForum. Page generated in 0.03080 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top