Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » Unable to Start the Eclipse 4.3.2(Unable to start the eclipse 4.3.2 due to the un-resolved library refrences)
Unable to Start the Eclipse 4.3.2 [message #1403064] Mon, 21 July 2014 07:31
SRIHARIRAO M is currently offline SRIHARIRAO MFriend
Messages: 6
Registered: June 2013
Location: Hyderabad, India
Junior Member
Dear All,
Greetings for the day!!

I am using the Eclipse 4.3.2 version in my Xubuntu 12.04 (64-Bit) Operating system.
I had installed various plugins in my eclipse like SpringToolSuite, JBoss Tool... etc.

It's works fine from day one. Recently i got some updates in my eclipse. So, i had updated. After the restarting the eclipse i am getting an error at the time of eclipse start-up, and it is terminating.

when i had checked the log file, i found the issues related to unresolved library refrences.

!ENTRY org.eclipse.osgi 2 0 2014-07-21 12:13:20.349
!MESSAGE One or more bundles are not resolved because the following root constraints are not resolved:
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-07-21 12:13:20.349
!MESSAGE Bundle reference:file:plugins/ was not resolved.
!SUBENTRY 2 2 0 2014-07-21 12:13:20.349
!MESSAGE Missing required capability Require-Capability:; filter="(|(&(".

I am also attaching the full log file for your refrence.

Kindly please tell me the resolution to solve the issue.

Software Developer,
JAVA SE 6, JAVA EE 6, Struts 2.x, Spring 3.x, JPA, EclipseLink, TopLink, JAX-WS, jQuery, JSON, Apache Tomcat 6.x, JBoss-5.1.0.GA, Eclipse, MyEclipse, Linux, Windows.
Previous Topic:How to delete section.
Next Topic:Compare of Workspace Folders
Goto Forum:

Current Time: Thu Mar 22 02:40:13 GMT 2018

Powered by FUDForum. Page generated in 0.01733 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software