Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Website » How to update Eclipse ADT Bundle revision 22 to 23?(Eclipse error)
How to update Eclipse ADT Bundle revision 22 to 23? [message #1402976] Sat, 19 July 2014 04:21 Go to next message
Alph Balderrama is currently offline Alph BalderramaFriend
Messages: 1
Registered: July 2014
Junior Member
I'm a beginner in programming. I downloaded the `adt-bundle-windows-x86_64-20140321`, but when I restarted it, on the other day, it said "need to update to revision 23". I searched for many long hours for solution to this but I couldn't find it. I have already try the "Help -> Install new Software" from the site of eclipse download site.


After I click next, it gives me an error:


So, I deselected Android Native Development Tools so I can click next but after that it gives me another error:


I selected all the options in that window, but the Next button seems to be unclickable. What can I do?
  • Attachment: p2.png
    (Size: 44.59KB, Downloaded 4666 times)
  • Attachment: p1.png
    (Size: 47.00KB, Downloaded 4621 times)
  • Attachment: p3.png
    (Size: 29.83KB, Downloaded 4609 times)
Re: How to update Eclipse ADT Bundle revision 22 to 23? [message #1404351 is a reply to message #1402976] Thu, 31 July 2014 12:59 Go to previous message
Denis Roy is currently offline Denis RoyFriend
Messages: 401
Registered: October 2004
Location: Ottawa, Ontario, Canada
Senior Member


While the ADT is an Eclipse plugin, it is not supported here. This post may be helpful, though:

Denis Roy
Eclipse Webmaster --
Previous Topic:Forums search suggestion
Next Topic:wedsite error
Goto Forum:

Current Time: Fri Nov 27 22:56:39 GMT 2015

Powered by FUDForum. Page generated in 0.01612 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software