Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF » [CDO] Security manager failing with 'mem' store ?((using CDO 4.3 available with current Luna release))
[CDO] Security manager failing with 'mem' store ? [message #1401939] Wed, 16 July 2014 09:23
Laurent Le Moux is currently offline Laurent Le MouxFriend
Messages: 184
Registered: September 2011
Senior Member
Hi all,

I have been using a "pre-Luna" release of Eclipse Modeling for a couple of months now and I just downloaded the official release 2 days ago including CDO 4.3.

I then built together again a CDO server as a standalone application.
Security manager works just fine with the classical 'dbstore' based on H2.
But it (partially) fails when starting up the server in 'memstore' configuration.

After a couple of seconds, I get an exception about an invalid 'cdo://repo1/security' URI (see attachments).

Using the CDO explorer, I can however log in as Administrator.
Opening a transaction, I see the 'security' resource and its content but I fail to modify it.
Moreover, the /home and /home/Administrator have not been created.

Kind regards,

Laurent

Previous Topic:Xtend Validation
Next Topic:[CDO] Security manager failing in 'mem' store configuration ?
Goto Forum:
  


Current Time: Tue Oct 22 22:17:22 GMT 2019

Powered by FUDForum. Page generated in 0.01293 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top