Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » ServerTools (WTP) » Automatically generated javascript not being sent to wtpwebapps
Automatically generated javascript not being sent to wtpwebapps [message #1400795] Mon, 14 July 2014 18:27 Go to next message
Bhargava Guntoori is currently offline Bhargava GuntooriFriend
Messages: 4
Registered: July 2014
Junior Member
Hi, I'm building a web application that involves converting java code to javascript code. The javascript code is created in a separate project when the java project is built. However, when I build the java code, the updated javascript code is not sent to the wtpwebapps folder. I have to touch the javascript code every time (ie, make a token change) to get it to publish to wtpwebapps. I'm using version "Kepler service release 2", build id: 20140224-0627.

I've posted this in the newcomers forum (because I'm a newcomer to these forums) and someone suggested I should post it in the wtp forum.
Re: Automatically generated javascript not being sent to wtpwebapps [message #1402761 is a reply to message #1400795] Thu, 17 July 2014 13:01 Go to previous message
Larry Isaacs is currently offline Larry IsaacsFriend
Messages: 1349
Registered: July 2009
Senior Member
On 7/14/2014 2:27 PM, Bhargava Guntoori wrote:
> Hi, I'm building a web application that involves converting java code to
> javascript code. The javascript code is created in a separate project
> when the java project is built. However, when I build the java code, the
> updated javascript code is not sent to the wtpwebapps folder. I have to
> touch the javascript code every time (ie, make a token change) to get it
> to publish to wtpwebapps. I'm using version "Kepler service release 2",
> build id: 20140224-0627.
> I've posted this in the newcomers forum (because I'm a newcomer to these
> forums) and someone suggested I should post it in the wtp forum.

There isn't enough detail to do more than guess. If the target project
that receives the JavaScript is a dynamic web project and the JavaScript
is being generated by something that isn't using Eclipse resources to
write the JavaScript, then the workspace may need refreshing before
Eclipse is aware that the JavaScript files have changed.

Cheers,
Larry
Previous Topic:Web Services Explorer error
Next Topic:Kepler Service Release 2 and IBM WebSphere v6.0
Goto Forum:
  


Current Time: Mon Sep 25 18:51:18 GMT 2017

Powered by FUDForum. Page generated in 0.06288 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software