Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » Cannot import plugin Derby to Eclipse(Cannot import plugin Derby to Eclipse)
Cannot import plugin Derby to Eclipse [message #1385243] Thu, 05 June 2014 07:02 Go to next message
loly yoshi is currently offline loly yoshiFriend
Messages: 2
Registered: June 2014
Junior Member
I'm using Eclipse Kepler Version: 4.3.2
I want to import Derby plugin to Eclipse but it causes the error
"Error adding jars to the project: org.eclipse.ui.internal.WorkbenchWindow cannot be cast to org.eclipse.jface.window.ApplicationWindow"

I downloaded the plugin of Derby following this tutorial
https://eclipse.org/articles/Article-EclipseDbWebapps/2006-04-10/article.html

My Derby's plugin:
org.apache.derby.core_10.2.2
org.apache.derby.plugin.doc_1.1.0
org.apache.derby.ui_1.1.0
Re: Cannot import plugin Derby to Eclipse [message #1776646 is a reply to message #1385243] Sun, 19 November 2017 23:17 Go to previous messageGo to next message
Prakash Gupta is currently offline Prakash GuptaFriend
Messages: 1
Registered: November 2017
Junior Member
Hi Loly,

Are you able to resolve this issue? I am facing this issue now. Please let me know if you remember how you resolve this.

Thanks
Re: Cannot import plugin Derby to Eclipse [message #1776708 is a reply to message #1776646] Mon, 20 November 2017 15:45 Go to previous message
loly yoshi is currently offline loly yoshiFriend
Messages: 2
Registered: June 2014
Junior Member
Hello,
It was very long time and I can't remember how I fixed it exactly.
However, I think you can read this post. I hope it can help
https://stackoverflow.com/questions/11400225/where-did-the-apache-derby-eclipse-plug-in-go?rq=1
Previous Topic:Adding ciphers to Password Based Encryption for Secure Storage
Next Topic:The lamps sample IPE don't run
Goto Forum:
  


Current Time: Wed Jun 20 08:08:38 GMT 2018

Powered by FUDForum. Page generated in 0.01417 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top