Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Programs won't run -Ant Build Window to select build
Programs won't run -Ant Build Window to select build [message #1385049] Wed, 04 June 2014 01:19 Go to next message
Samuel Davis is currently offline Samuel DavisFriend
Messages: 1
Registered: June 2014
Junior Member
I cannot run any programs. Every time I press run I am taken immediately to a window which demands that I select from 2 choices: 1) ant build and 2) ant build... . When I make the selection an error messages tells me that the run fails because their is no build files. Also, my past projects are not lined up in explorer pane. When I open a program it opens in the workbench, but not listed in the explorer pane.Sad

[Updated on: Wed, 04 June 2014 21:25]

Report message to a moderator

Re: Programs won't run -Ant Build Window to select build [message #1385438 is a reply to message #1385049] Fri, 06 June 2014 12:40 Go to previous messageGo to next message
Brett Olsen is currently offline Brett OlsenFriend
Messages: 1
Registered: June 2014
Junior Member
I am having the same issue. Some help would be great!
Re: Programs won't run -Ant Build Window to select build [message #1385523 is a reply to message #1385438] Sun, 08 June 2014 16:15 Go to previous message
Jaroslav K. is currently offline Jaroslav K.Friend
Messages: 6
Registered: March 2012
Junior Member
Hello,

have you tried to create a new Workspace and import one of your projects to that Workspace?
Previous Topic:Eclipse 4.3.2 closes the first access in ubuntu 14:04
Next Topic:No Java virtual machine found
Goto Forum:
  


Current Time: Sun Oct 25 03:22:40 GMT 2020

Powered by FUDForum. Page generated in 0.03263 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top